Behringer um2 U-Phoria - brak działania symulacji oraz efektów.

O problemach z nagrywaniem oraz nagłośnieniem.
ODPOWIEDZ
Barto2811
Posty: 2
Rejestracja: 04 gru 2018, 15:03

Behringer um2 U-Phoria - brak działania symulacji oraz efektów.

Post autor: Barto2811 » 04 gru 2018, 15:14

Witam jako nowa osoba na tym forum!
Przeszukałem cały internet i niestety nie znalazłem rozwiązania problemu z moim interfejsem/ konfiguracją interfejsu.. Wpinam się bezpośrednio w Behringer UM2 łącze go z komputerem na którym odpalam Reaper-a.. Po konfiguracji wszystkiego oraz załadowaniu podstawowych wtyczek słyszę dźwięk surowej gitary, uzbrojona ścieżka też poprawnie reaguje na uderzenia w struny ale niestety po zapięciu wtyczek nic się nie zmienia, czy to symulacja wzmacniacza wraz z kolumną z załadowanymi impulsami ani żadne modulacje dźwięku..
Ma ktoś jakikolwiek pomysł co może być nie tak ?

Derayes
Posty: 325
Rejestracja: 15 maja 2017, 11:31
Lokalizacja: Szwecja

Re: Behringer um2 U-Phoria - brak działania symulacji oraz efektów.

Post autor: Derayes » 05 gru 2018, 11:51

Byc może wtyczki nie działają w czasie rzeczywistym tylko dopiero po nagraniu dźwięku. Tak w każdym razie działa moje Audacity.

Barto2811
Posty: 2
Rejestracja: 04 gru 2018, 15:03

Re: Behringer um2 U-Phoria - brak działania symulacji oraz efektów.

Post autor: Barto2811 » 05 gru 2018, 20:11

Dobra wszystko przejrzałem oprócz jednej ikonki głośnika przy danej ścieżce dotyczącej bierzacego monitorowania... I już jest okej !

ODPOWIEDZ